Tag Archives: Vista

Disable DEP on Vista

Your ads will be inserted here by

Easy Plugin for AdSense.

Please go to the plugin admin page to
Paste your ad code OR
Suppress this ad slot.

Have you ever encounter Explorer, MSN and some other application crash due to unknown reason and it keep on crashing even you tried to restart few times. I encounter this on Vista after installed with SP2 but this happen to Vista Home as I was setting up 2 new dell notebook for my friends.

First I thought will be the MSN issue as it was the first application that crash then follow by others. So this could not be the problem with MSN and after checking is due to DEP that causing it, I try to disable on the My Computer but on Vista does not have that option.

Below is how you can disable DEP on vista :-

1. Click Start
2. Click All Programs
3. Click Accessories
4. Right Click on Command Prompt
5. Left click on Run as Administrator
6. Click the Allow button if it asks you for permission
7. Type or copy and paste this into the command prompt window:

    bcdedit.exe /set {current} nx AlwaysOff

8. Hit enter and you should see the confirmation: Operation Completed Successfully
9. Reboot and DEP should be off.

Red cross on Vista network

Your ads will be inserted here by

Easy Plugin for AdSense.

Please go to the plugin admin page to
Paste your ad code OR
Suppress this ad slot.

Recently my vista display a red cross on the network indicator and I can’t recall what I’ve done or install. Weird thing is my network connection is working fine without any

interruption but the network icon just displaying red cross there is sometimes quite difficult to know if the network is working fine or not.

 

So I search the Google for any solution to fix it but failed to find any but on the found 1 from Microsoft and it does not provide any solution just ask to ignore the red cross on the network, here is the write-up from Microsoft

To work around this problem, you can safely ignore the red "X" over the connection icon that indicates that the network adapter is disconnected. The connection status is updated correctly even when the connection icon incorrectly displays a red "X."

What a good answer from Microsoft and i think they not going to fix it as Windows 7 is coming…think so. Here is the full article of the write-up.